Linux 2.6.27 e Intrepid Ibex. Miglioramento netto del driver wireless Intel!

Quando ho installato Ubuntu Intrepid Ibex RC tre giorni fa non avevo idea del cambiamento di prestazioni enorme a cui sarei andato incontro.
Contrariamente alle previsioni fomentate anche da chi in questi giorni alimenta certe paure negli utenti meno esperti, sul mio XPS M1530 Intrepid vola letteralmente e in modo particolare vola la mia scheda wireless con i nuovi driver Intel PRO/Wireless 4695 AGN inclusi nel kernel 2.6.27 (quello di default in intrepid ibex), che finalmente sfrutta appieno le sue potenzialità, garantite dallo standard 802.11 n.

Oggi ho scaricato 298 MB in meno in otto minuti grazie al protocollo bittorrent e al client Vuze (ex Azureus). Guardare per credere: incredibile!

WOW

È ovvio che la velocità dipende anche dalla mia ottima connessione via cavo (utenti svizzeri in ascolto: passate a cablecom!) ma tengo a sottolineare che mai prima dell’upgrade a intrepid la mia connessione ha raggiunto questi livelli. La velocità massima si è sempre attestata attorno ai 500/600 KB/s. Questo di 1,5 MB/s è dunque un record più che positivo che va sicuramente celebrato. W il nuovo Kernel, W intrepid e soprattutto W la mia ottima scheda wireless!

Post (forse) correlati:

    Nessun post correlato

Condividi questo articolo:

  • Digg
  • del.icio.us
  • Facebook
  • Twitter
  • Ping.fm
  • FriendFeed
  • LinkedIn
  • Wikio
  • MySpace
  • Google Bookmarks
  • Technorati
  • Live
  • MSN Reporter
  • Netvibes
  • PDF
  • email
ottobre 31st, 2008 @ 03:42 PM • Classificato in IMHO • Tags: , , , commenti [11]

11 commenti

AntoNo Gravatar said,

Commento • ottobre 31, 2008 @ 5:25 pm

A chi lo dici … la mia scheda wireless vola anche usando solo il LiveCD :)

Rispondi

qwertyNo Gravatar said,

Commento • ottobre 31, 2008 @ 5:38 pm

la mia scheda wireless (4965 come la tua) del portatile invece si disconnette sempre…mai più di un minuto connesso…perchè? con la 8.04 è tutto ok!

Rispondi

lucaNo Gravatar said,

Commento • ottobre 31, 2008 @ 9:28 pm

interessante il tuo blog…

Rispondi

lpalliNo Gravatar said,

Commento • ottobre 31, 2008 @ 10:24 pm

Interessante, speriamo che non si scoprano inconvenienti di rilievo, ma in principio non dovrebbe essere il caso visto che le versioni non definitive giravano correttamente.

Per Cablecom non sarei così sicuro, molto dipende dalla zona in cui si abita, se ci sono relativamente pochi utenti internet e l’infrastruttura è recente, tutto funziona perfettamente, altrimenti anche loro hanno qualche problema.

Rispondi

SnoozerNo Gravatar said,

Commento • ottobre 31, 2008 @ 10:48 pm

Hei anche io ho il dell xps 1530
ma con l’aggiornamento il microfono diventa inutilizzabile perche anche se attivi tutti i controlli del mixer e alzi tutti i volumi, il volume di registrazione del microfono interno rimane sempre bassissimo…plz prova skype test call e fammi sapere

Rispondi

NeffNo Gravatar said,

Commento • novembre 1, 2008 @ 1:02 am

@qwerty

Non saprei cosa dire… boh, da me funziona a meraviglia. Anche con Hardy non funzionava male, ma con Intrepid… wow!

@luca
:) grazie… e benvenuto!

@lpalli
Concordo anche se so che Cablecom “modernizza” il tuo palazzo quando le prestazioni non sono buone. Se hai cablecom e noti disfunzioni, chiama e reclama. Tra l’altro il padre della mia ragazza lavora alla cablecom e stasera mi ha detto che stanno lentamente aggiornando le loro schede di rete… quindi in sostanza i miglioramenti della banda potrebbero essere dovuti anche a questo… mi ha detto anche che non hanno ancora finito, quindi le prestazioni potrebbero crescere ancora… YUM!

@Snoozer
Ho testato skype proprio un secondo fa e…. funziona tutto perfettamente. Semmai il grosso problema che sto iniziando a notare è il comportamento di pulseaudio. Mi freeza praticamente ogni volta che apro due applicazioni contemporaneamente. Poco fa ho fatto un reboot e all’avvio ho aperto skype e firefox insieme. Pulse audio? Era già in freeze e Skype sclerava perchè diceva che c’erano problemi con l’audio. Una volta killato bellamente pulseaudio e riavviato skype il microfono funziona molto bene.

Rispondi

SnoozerNo Gravatar said,

Commento • novembre 1, 2008 @ 1:57 am

boh proprio non capisco perchè il livello del mio mic è basso quasi da non sentirsi…
comunque a quanto pare non sono il solo..

http://ubuntuforums.org/showthread.php?t=956565

sei fortunato..maledetto :P

Rispondi

NeffNo Gravatar said,

Commento • novembre 1, 2008 @ 5:22 am

@Snoozer, guarda la mia guida su come installare configurare l’XPS M1530 magari scopri che c’era qualche opzione che non avevi calcolato… da me come detto funziona tutto, non è possibile che ci siano così tante differenze, hai attivato l’entrata “digital”?

Rispondi

SnoozerNo Gravatar said,

Commento • novembre 1, 2008 @ 10:55 am

abilitato e alzato il volume di tutto con tutti i mixer esistenti…il mic e’ bassissimo e al riavvio tutti i controlli sono al minimo…ho anche provato a salvare a mano i volumi con alsactl store…al riavvio tutto basso..

boh mistero..mi sa che provero a fare un’installazione da zero..

Rispondi

NeffNo Gravatar said,

Commento • novembre 1, 2008 @ 12:08 pm

@Snoozer

Hai impostato Skype in modo che regoli da solo i livelli del microfono? In teoria anche se intrepid di sballa i volumi all’avvio, se skype può regolarseli da soli non dovrebbe esserci problema no? Guarda nelle opzioni di skype

Rispondi

BoySkaNo Gravatar said,

Commento • novembre 6, 2008 @ 1:50 pm

@qwerty:
sembrerebbe un problema di WPA

Rispondi

RSS feed dei commenti a questo articolo. TrackBack URI

Lascia un commento

Tutti i contenuti di Neffscape sono pubblicati secondo la licenza di utilizzo Creative Commons Attribution non commercial share alike 3.0.
• Neffscape è un sito pensato, creato e mantenuto da Marco Boneff